Due to the SPAD.neXt Services being under DDOS-Attacks lately, some counter measures have been taken. Make sure your computer-time is up-to-date (synchronized), else you might not get any updates or are unable download any profiles/snippets

Problems Since Updates

Discussion about Problems.
Forum rules
If you have technical Problem, please open a ticket: https://www.spadnext.com/discover/how-to/get-help.html

Do NOT hijack other people threads, until you have exactly the same problem!
SmiffyRebel
Flight Attendant
Posts: 32
Joined: 05 Jul 2016, 08:24
Location: London
Status: Offline

Problems Since Updates

Post by SmiffyRebel » 23 Jul 2020, 13:46

I am running P3D v4.5, since the latest spad Next & fip gauge updates i now have these faults
the fip gauges of fip gauges .com are not saving settings especially global settings
the previous and next gauge buttons on the fips are not working
the tuning knobs on the radios are now slow eg one rev of the knob moves the value by one digit
the adjustment knob on the multipanel is also slow same fault as radio panel
i am unable to change values in the range boxes in the BIP settings eg in range min & max
there may be other faults that I have not yet found
Also I notice that the fip side button commands have changed
I am now spending more time re-configureing my settings than I am flying

BBQSteve
Flight Attendant
Posts: 45
Joined: 03 Mar 2017, 16:56
Status: Offline

Re: Problems Since Updates

Post by BBQSteve » 23 Jul 2020, 16:41

Amen brother! Why do I have to reset all the BIP panel windows with each update? Now my panels will not power up/illuminate. Seems we are going backwards with these new commands/events.

User avatar
c0nnex
Site Admin
Posts: 5167
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

Re: Problems Since Updates

Post by c0nnex » 24 Jul 2020, 03:19

Nothing has been reset.
no events/commands have been renamed in any of the updates (Just the display string has been altered).

BBQSteve
Flight Attendant
Posts: 45
Joined: 03 Mar 2017, 16:56
Status: Offline

Re: Problems Since Updates

Post by BBQSteve » 24 Jul 2020, 14:48

So why are my bip panels not illuminated now and they were working fine before? I can see the proper condition in light gray, but they are not lit.

BBQSteve
Flight Attendant
Posts: 45
Joined: 03 Mar 2017, 16:56
Status: Offline

Re: Problems Since Updates

Post by BBQSteve » 24 Jul 2020, 15:24

Now with latest update my autopilot, power, FIP, Radio Stack and PFD are all off same as BIPs. What is going on?

User avatar
c0nnex
Site Admin
Posts: 5167
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

Re: Problems Since Updates

Post by c0nnex » 24 Jul 2020, 16:46

can't see any ticket from you...

User avatar
thedazman
Betatester
Posts: 1757
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: Problems Since Updates

Post by thedazman » 24 Jul 2020, 21:18

If you are referring to fip bip and not saitek bip then Gauges turn off when aircraft voltage is less than the defined off voltage “fg_global_min_voltage” which you can set in the BIP gauge.

If you set min voltage to -1 it turns off voltage sensing, but your aircraft is either not powered up or outputting less volts than fg_global_min_voltage or the power compatibility mode doesn’t match aircraft.

None of the above is new this is how my gauges have been working for a few years now
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

BBQSteve
Flight Attendant
Posts: 45
Joined: 03 Mar 2017, 16:56
Status: Offline

Re: Problems Since Updates

Post by BBQSteve » 25 Jul 2020, 14:48

Voltage is fine, has been fine only changes is SPAD I fly the Aerobask E1000 G1000 for X-Plain daily.

Con I was hoping for a solution here and not having to put in a ticket, but I will now.

User avatar
thedazman
Betatester
Posts: 1757
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: Problems Since Updates

Post by thedazman » 25 Jul 2020, 15:23

Ah x-plane l, that’s handy, lets me off the hook as I don’t support x-plane :-) my gauges look for simconnect voltage to turn gauges on. My gauges only turn off when Simconnect voltage conditions are not met
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

BBQSteve
Flight Attendant
Posts: 45
Joined: 03 Mar 2017, 16:56
Status: Offline

Re: Problems Since Updates

Post by BBQSteve » 25 Jul 2020, 17:09

Not so Daz, your gauges have been working fine in X-Plane ever since I switched over a year ago! Maybe in spite of you! ;-)

Locked