For PMDG 737 NGXu support the SPAD.neXt Beta 0.9.7 is needed.
An updated LVAR bridge setup with Prepar3d v5 support is available at https://www.spadnext.com/download/SPAD. ... .Setup.zip

FS9

General Discussions
Post Reply
trev238
Passenger
Posts: 3
Joined: 08 Jun 2020, 16:18
Status: Offline

FS9

Post by trev238 » 09 Jun 2020, 11:16

Hi, I've asked this question recently but not had any reply !!!!

Does SPAD work with FS9 ????????????????

I've tried installing but it tells me NO SUPPORTED SIMULATIONS HAVE BEEN DETECTED

This tells me it don't work but wanted to check before purchasing.

Many Thanks
Trev

User avatar
c0nnex
Site Admin
Posts: 5123
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

Re: FS9

Post by c0nnex » 09 Jun 2020, 12:51

Since FS9/FS2004 do not support SimConnect you will need FSUIPC for FS9/2004 to be able to use SPAD.neXt with it.
See the "FSUIPC and WideFS for FS2004" section on fsuipc.com

trev238
Passenger
Posts: 3
Joined: 08 Jun 2020, 16:18
Status: Offline

Re: FS9

Post by trev238 » 09 Jun 2020, 16:49

Hi Thanks for your response.
I have a registered version of FSUIPC and I use wide FS to run other programs on a client PC.
The problem is that when I install SPAD.next it doesn’t detect FS 2004, It says NO SUPPORTED SIMULATIONS HAVE BEEN DETECTED.
I even tried with FS 2004 running.
any advice would be appreciated

Regards
Trev

User avatar
thedazman
Betatester
Posts: 1743
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: FS9

Post by thedazman » 09 Jun 2020, 19:00

2004! I guess you won’t be getting MSFS2020 anytime soon. Are you running a 2004 PC too? :-)

You’ll have to use FSUIPC instructions in SPAD to talk to FSUIPC, which in turn talks to the SIM. don’t think SPAD talks directly to the SIM.

As a result it’s a lot harder to setup, but that’s to be expected if using software 16 years old. I know there are a few people out there who still love their fs9/2004, but come on, how many more years are you planning to keeping this legacy alive?

Daz
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

User avatar
c0nnex
Site Admin
Posts: 5123
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

Re: FS9

Post by c0nnex » 09 Jun 2020, 19:45

trev238 wrote:
09 Jun 2020, 16:49
Hi Thanks for your response.
I have a registered version of FSUIPC and I use wide FS to run other programs on a client PC.
The problem is that when I install SPAD.next it doesn’t detect FS 2004, It says NO SUPPORTED SIMULATIONS HAVE BEEN DETECTED.
I even tried with FS 2004 running.
any advice would be appreciated

Regards
Trev
When ecactly do you get that message?
The LVAR Installer? LVAR is not supported in FS9/2004

trev238
Passenger
Posts: 3
Joined: 08 Jun 2020, 16:18
Status: Offline

Re: FS9

Post by trev238 » 10 Jun 2020, 08:58

Hey Daz, I don't recall asking for comments as to what FS platform I am using. When and if I get FS2020 is a matter for me to decide.
In my 30 years of FS I have come across many people like you that like to jib about other simmers setups whilst running their own on a 12" laptop.
It's my first time on this forum and it doesn't appear to be a very helpful one so I guess it's my last, so yes Daz you guessed right this time, I won't be buying SPAD.NEXT
If the site administrator would kindly remove my logon details It would be greatly appreciated.

User avatar
thedazman
Betatester
Posts: 1743
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: FS9

Post by thedazman » 10 Jun 2020, 09:20

I was sort of suggesting it was time to upgrade so you will have less issues and have better support for stuff. Yours will eventually be unsupportable. Why so touchy On the subject

Good luck to you...
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

Post Reply