Current SPAD.neXt Release: 0.9.12.85

This forum has been set to readonly. Please join our Discord Community.

SPAD.neXt online services are no longer available for SPAD.neXt Versions < 0.9.11.5

I cannot call up the program

Discussion about Problems.
Forum rules
If you have technical Problem, please open a ticket: https://www.spadnext.com/discover/how-to/get-help.html

Do NOT hijack other people threads, until you have exactly the same problem!
tiger190348
Passenger
Posts: 7
Joined: 15 Sep 2021, 16:08
Status: Offline

I cannot call up the program

Post by tiger190348 » 20 Sep 2021, 19:18

Hello, I cannot access the program SPAD.next 9.9.4 even though I have bought and installed it. When I call up the program, the following appears:
Your update subscription has expired befor the release of this version (01.12.2020) and you are not licensed use it.and so on. Do you want to renew your update subscription for one year now ? If I press "yes", I have to pay about 10€, even though I bought a new one. If I press "no", nothing comes at all. I do not understand that
Gruß Klaus

User avatar
thedazman
Betatester
Posts: 1808
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: I cannot call up the program

Post by thedazman » 20 Sep 2021, 23:13

The message is saying you are using a version of SPAD.neXt newer than you have paid for and outside the included 12 month update subscription that comes with the purchase. The version installed was released AFTER your 12 month update subscription ran out.

You could re-install the version you paid for, which you would be able to carry on using. If you want to use a newer version more than 12 months after your purchase then to would have to pay for an update subscription.

If you have bought a more recent version of SPAD.neXt and believe this is a mistake then you would have to wait for a response from SPAD.neXt admin
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

Uwe Fey
Passenger
Posts: 6
Joined: 21 Sep 2021, 17:28
Status: Offline

Re: I cannot call up the program

Post by Uwe Fey » 21 Sep 2021, 17:42

I run into the same problem just ago: Two years ago, I bought a license for Xplane, which I am not using any longer. Today, I bought a completely new license for MSFS 2020. After installing the new version for MSFS, it says after start: "your license has expired..." announcing a date, which is related to my old Xplane version. When entering "Yes" or "No", the same happens to me, i.e. either I should pay about €11 to extend the old Xplane license or it exits when pressing "No".

So what should I do? I just want to use my completely new and payed version for MSFS 2020, which seems to be not possible. I already searched the registry for some SPAD-neXt entries but I didn't find any. How can I make it run to enter the new activation code? Please help!

Uwe

Uwe Fey
Passenger
Posts: 6
Joined: 21 Sep 2021, 17:28
Status: Offline

Re: I cannot call up the program

Post by Uwe Fey » 21 Sep 2021, 17:53

P.S.: I already tried uninstalling and reinstalling -- without success

User avatar
thedazman
Betatester
Posts: 1808
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: I cannot call up the program

Post by thedazman » 21 Sep 2021, 18:27

Uwe Fey wrote:
21 Sep 2021, 17:42
I run into the same problem just ago: Two years ago, I bought a license for Xplane, which I am not using any longer. Today, I bought a completely new license for MSFS 2020. After installing the new version for MSFS, it says after start: "your license has expired..." announcing a date, which is related to my old Xplane version. When entering "Yes" or "No", the same happens to me, i.e. either I should pay about €11 to extend the old Xplane license or it exits when pressing "No".

So what should I do? I just want to use my completely new and payed version for MSFS 2020, which seems to be not possible. I already searched the registry for some SPAD-neXt entries but I didn't find any. How can I make it run to enter the new activation code? Please help!

Uwe
Apart from the fact you totally hijacked someone else’s post there has been a server outage preventing new purchases from being activated today and should be ok now. You would not be able to update your old x-plane licence and get msfs functionality. Msfs licensing is different.if you bought msfs licence today would suggest trying again and if still not working then report the issue on you own thread.

The point being in response to the main post is if you are running a version newer than your licence allows then it’s not going to work, but in your case the new licence should activate now
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

User avatar
thedazman
Betatester
Posts: 1808
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: I cannot call up the program

Post by thedazman » 21 Sep 2021, 18:29

Of course uninstalling and re-installing won’t work if the version you installed is not the version you purchased. Again if this is not the case then admin will resolve that for you
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

Uwe Fey
Passenger
Posts: 6
Joined: 21 Sep 2021, 17:28
Status: Offline

Re: I cannot call up the program

Post by Uwe Fey » 21 Sep 2021, 18:59

Sorry, I never wanted to hijack someone else's post! I just thought, that it would be the same problem. How can one guess, that there is a server outage when no accordingly message is shown? The message shown to me was the same as mentioned by Klaus, therfore I thought, it may have been the same issue. However, I will try again and go out of this thread. Again, sorry Klaus!

Uwe

User avatar
thedazman
Betatester
Posts: 1808
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: I cannot call up the program

Post by thedazman » 21 Sep 2021, 19:14

Then report the issue and you shall get answers it’s all over the SPAD.neXt discord channel and recommend joining the channel for the most up to date info. Hopefully the outage fix has resolved your issue but please report it if not. You may have got that message if installing latest and detected your old install. Difference you have purchased a new licence the main post hasn’t confirmed.

Unfortunately you would need to wait for licensing assistance if issue persists, but hope your new licence work ok now
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

Uwe Fey
Passenger
Posts: 6
Joined: 21 Sep 2021, 17:28
Status: Offline

Re: I cannot call up the program

Post by Uwe Fey » 21 Sep 2021, 19:32

It still doesn't work. I wondered, if there is a certain download for the MSFS version and maybe I used the wrong one by accident, but there is no. There is only one install ZIP-File given for download (SPAD.neXt.0.9.9.4.Setup.zip) and I guess, the distinction between the different versions (i.e. Xplane or MSFS, for example) is made after entering the registration code. But I am not able to enter it, since after starting SPAD.neXt the described message occures with the described consequences, when pressing "Yes" or "No". So I am lost in translation...
Not Licensed.jpg
You do not have the required permissions to view the files attached to this post.

Uwe Fey
Passenger
Posts: 6
Joined: 21 Sep 2021, 17:28
Status: Offline

Re: I cannot call up the program

Post by Uwe Fey » 21 Sep 2021, 19:44

BTW: If at the time, the message occurs after new installation (of a new version), SPAD.neXt doesn't know yet if it is an Xplane or MSFS version (since it doesn't know the license code) then it is exactly the same problem as mentioned by Klaus at the beginning.

Cheers
Uwe

Locked