Current SPAD.neXt Release: 0.9.12.85

This forum has been set to readonly. Please join our Discord Community.

SPAD.neXt online services are no longer available for SPAD.neXt Versions < 0.9.11.5

G1000 NXI Issue

Discussion about Problems.
Forum rules
If you have technical Problem, please open a ticket: https://www.spadnext.com/discover/how-to/get-help.html

Do NOT hijack other people threads, until you have exactly the same problem!
Locked
User avatar
GilYoder
Passenger
Posts: 9
Joined: 12 Aug 2021, 15:11
Location: Pearland, TX
Contact:
Status: Offline

G1000 NXI Issue

Post by GilYoder » 06 Sep 2021, 00:12

With the G1000 NXI mod installed in MSFS AYTOPILOT ALTITUDE LOC VAR always equals 99000 and thus always shows 99000 in the Multi Panel. Changing the selected ALT with the multipanel knob changes the value in the simulator normally, it just doesn't show up on the multipanel display correctly.

Image

Image

What is causing this, and how can it be addressed?

Gil
Image

User avatar
c0nnex
Site Admin
Posts: 5469
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

Re: G1000 NXI Issue

Post by c0nnex » 06 Sep 2021, 08:59

a) Alpha Support is done exclusively on Discord
b) Read the #public-alpha channel in discord on how to fix that

User avatar
GilYoder
Passenger
Posts: 9
Joined: 12 Aug 2021, 15:11
Location: Pearland, TX
Contact:
Status: Offline

Re: G1000 NXI Issue

Post by GilYoder » 08 Sep 2021, 16:08

Thank you for the redirection.
Image

Coljoe
Passenger
Posts: 1
Joined: 09 Jun 2017, 18:07
Status: Offline

Re: G1000 NXI Issue

Post by Coljoe » 10 Sep 2021, 21:04

when I go to discord it says no active treads. what should I do

Valsador
Passenger
Posts: 2
Joined: 25 Sep 2021, 16:37
Status: Offline

Re: G1000 NXI Issue

Post by Valsador » 25 Sep 2021, 20:22

Since G1000 NXI is still under development there is no way around it. Just go to your content manager and uninstall it. You will have the old G1000 but ALT should work just fine.

Wickedm1ke
Passenger
Posts: 1
Joined: 10 Oct 2021, 03:04
Status: Offline

Re: G1000 NXI Issue

Post by Wickedm1ke » 10 Oct 2021, 03:06

Change the "AUTOPILOT ALTITUDE LOCK VAR" TO "AUTOPILOT ALTITUDE LOCK VAR:1"

lennie
Flight Attendant
Posts: 29
Joined: 15 May 2016, 18:06
Location: Henderson NC USA
Status: Offline

Re: G1000 NXI Issue

Post by lennie » 10 Oct 2021, 17:21

There is a good video out that shows how to fix it. Just did mine yesterday. search for it.

Locked