Current SPAD.neXt Release: 0.9.12.85

This forum has been set to readonly. Please join our Discord Community.

SPAD.neXt online services are no longer available for SPAD.neXt Versions < 0.9.11.5

[0.9] SPAD.neXt Bridge Problems

Frequently asked Questions
Locked
User avatar
c0nnex
Site Admin
Posts: 5469
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

[0.9] SPAD.neXt Bridge Problems

Post by c0nnex » 09 Apr 2016, 19:15

If you get messages that the Bridge is not responding or out of date:

You will need version 1.0.0.16 for SPAD.neXt 0.9. It comes with SPAD.neXt (subdirectory simmodule).
If you do not want to use LVAR, you can disable them in the Application Settings.

Please note that the filename of the Bridge changed from "SPAD.neXt.Bridge.dll" to "SPADBridge.dll" due to a Bug in Prepar3D. ( http://www.prepar3d.com/forum/viewtopic ... 40#p132440 )

If you ran the configuration wizard it should have updated your dll.xml automatically. If it still does complain please check the dll.xml if it points to the right file. (See here for more information: http://www.fsgs.com/wiki/lvar_support_installation )

For a networked installation copy SPADBridge.dll (from simmodule folder of SPAD.neXt Installation) to the Sim-Computer and alter your dll.xml to reflect the new filename.
You can safely delete the SPAD.neXt.Bridge.dll, it's no longer used.
An installer for the Bridge will be provided in future.

Locked