Current SPAD.neXt Release: 0.9.10.0

Do standard View axes work?

Post Reply
kirkbauer
Flight Attendant
Posts: 10
Joined: 27 Aug 2020, 19:23
Status: Offline

Do standard View axes work?

Post by kirkbauer » 17 Nov 2020, 18:58

I'm trying to use the standard axis View (Pan Heading) and it doesn't seem to have any effect. I this expected? Can I set up a manual axis to change my view? If so I'd love some help with that.

On a button I'm also trying to shift the view, for example VIEW_LEFT, which also doesn't seem to work (although I'm unsure what parameter value to pass into that? I'm trying with 10).

kirkbauer
Flight Attendant
Posts: 10
Joined: 27 Aug 2020, 19:23
Status: Offline

Re: Do standard View axes work?

Post by kirkbauer » 17 Nov 2020, 21:47

For the simple VIEW_LEFT command I can use keyboard shortcuts as a workaround. But that doesn't work for the Pan Heading Axis. Any ideas?

User avatar
thedazman
Betatester
Posts: 1777
Joined: 28 Mar 2015, 10:47
Location: United Kingdom
Contact:
Status: Offline

Re: Do standard View axes work?

Post by thedazman » 28 Nov 2020, 09:00

I know it’s really anoying. Not sure why MS haven’t fixed this yet. None of the camera control work externally yet.

I also have setup keys but they seem to stop working with every update and the MSFS UI for binding is hopelessly convoluted, which is a nice way of saying crap.

Time will tell if they fix it, it’s one of my many tickets open with zendesk

Daz
"theDAZman" aka "theGFXguy"
Image
https://fipgauges.com

Post Reply