Current SPAD.neXt Release: 0.9.11.5

This forum has been set to readonly. Helping/Q&A etc is done exclusivly on Discord.

SPAD.neXt online services are no longer available for SPAD.neXt Versions < 0.9.11.5
The .Net-Framework used by SPAD.neXt has a faulty configuration (long known by MS, but refused to be fixed) which prevents those older versions to connect to the services now, because old TLS-Protocol has been disabled by Microsoft in latest Windows updates.
If you have trouble updating to latest version because your Windows updated already, you can download the latest installer here and install it over your existing installation.

Delete cookies

Are you sure you want to delete all cookies set by this board?