Search found 469 matches

by thedazman
09 Oct 2019, 21:27
Forum: Feature Ideas / Discussions
Topic: FIP Flickering with XPlane
Replies: 1
Views: 21

Re: FIP Flickering with XPlane

SPAD splash screens or manufactures splash screens ? If Manufacturers then that's because you are running the original software drivers and SPAD at the same time. Basically overloading it with two inputs. there's are plenty of posts on this forum about disabling the original drivers but basically un...
by thedazman
08 Oct 2019, 17:29
Forum: Bugs / Problems
Topic: Fix for Elevator Trim on buttons moving too slowly
Replies: 1
Views: 36

Re: Fix for Elevator Trim on buttons moving too slowly

For stock aircraft just use trim percent variables and set the increment to the amount of your choosing there by only ever sending one event to the sim.

Elevator trim percent + 5, set the value lower for slower, higher for faster

Think this works for A2A also

Daz
by thedazman
24 Sep 2019, 17:30
Forum: Bugs / Problems
Topic: Saitek FID problem
Replies: 9
Views: 102

Re: Saitek FID problem

;-)

Daz
by thedazman
24 Sep 2019, 08:10
Forum: Bugs / Problems
Topic: Saitek FID problem
Replies: 9
Views: 102

Re: Saitek FID problem

You probably have to uninstall the old software drivers. Having them running with SPAD means you’ll get both drivers outputting to the devices at the same time!

Daz
by thedazman
20 Sep 2019, 17:24
Forum: Bugs / Problems
Topic: ADF inactive to active
Replies: 5
Views: 64

Re: ADF inactive to active

Interesting

I might have to revisit this on my gauges and see if there is a simconnect option, if fsuipc can do it I should be able to get the same results.

I know there was a good reason why I didn’t allow setting the standby and switch it to the active.

You got me thing why.....

Thanks Daz
by thedazman
20 Sep 2019, 14:21
Forum: Bugs / Problems
Topic: ADF inactive to active
Replies: 5
Views: 64

Re: ADF inactive to active

Got a feeling you can’t switch ADF frequencies in simconnect I think you have to edit the active

But don’t quote me on that.

In my gauges in setting the active for this reason

Daz
by thedazman
17 Aug 2019, 14:33
Forum: Feature Ideas / Discussions
Topic: FIP not starting
Replies: 1
Views: 101

Re: FIP not starting

Make sure the fip is suitably powered preferably mains power via a usb2.0 hub and if you haven’t installed the windows hardware driver then you can get a copy here....

http://www.fipgauges.com/downloads.php

Daz
by thedazman
15 Jun 2019, 01:36
Forum: Hardware
Topic: How do you keep a controller unenabled?
Replies: 7
Views: 439

Re: How do you keep a controller unenabled?

If you unassign each axis and button in FSX and leave enabled in you shouldn’t have any further issues.

Daz
by thedazman
09 Jun 2019, 01:27
Forum: Hardware
Topic: How do you keep a controller unenabled?
Replies: 7
Views: 439

Re: How do you keep a controller unenabled?

This has nothing to do with SPAD. FSX automatically assigns functions to buttons and axis on any new controller added to your system. You need to remove the associations in FSX

Daz
by thedazman
03 Jun 2019, 23:55
Forum: Bugs / Problems
Topic: 25 msec repeater problem
Replies: 2
Views: 238

Re: 25 msec repeater problem

I really wouldn’t recommend repeating button press every 25ms you’ll just flood the sim with 40 commands a second and then everything will just start to lag.

Shouldn’t cause the issue you are having but would keep repeats to tour bare minimum

Daz