SPAD.neXt 0.9.6.50 has been released to public

Search found 20 matches

by CaptHunt
07 Jan 2019, 19:54
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

that's the thing, I just plugged the switch panel in, I didn't install the driver disc. I suppose it's possible those files were left over from installing the MP and the throttle quads, before I got SPAD, but it's odd that they didn't cause a problem until now.
by CaptHunt
07 Jan 2019, 03:23
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

Ok, that seems to have done the trick, although I'm still not sure why it only just started happening recently, maybe installing the switch panel did something to make them work again? I'll keep this in mind when I get around to buying a radio panel to finish the set. Thanks everyone for the help! :D
by CaptHunt
07 Jan 2019, 02:58
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

ok, I deleted the Logitech and Saitek folders, we'll see if that helps.

In the meantime, here's how most of the mode switches on the MP are setup:
https://www.dropbox.com/s/a3j6kv3bkbelk ... p.jpg?dl=0

I haven't changed anything here, AFAIK this is the default profile.
by CaptHunt
06 Jan 2019, 09:36
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

I am using FSX, not P3D. I checked through FSX's control setup, and nothing out of the ordinary like that is set, in fact most of the Autopilot commands aren't even assigned to keys in game, let alone buttons. Besides, wouldn't that mean that I'd inadvertently activate the autopilot with control inp...
by CaptHunt
06 Jan 2019, 08:20
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

nothing like that popped up.
by CaptHunt
06 Jan 2019, 00:52
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

ok. I did that and am no longer getting the error, but the MP is still doing the same thing.
by CaptHunt
05 Jan 2019, 21:45
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

lesoreilly wrote:
04 Jan 2019, 23:40
You need to uninstall the programs
I already did a search through Apps and Programs for the word "saitek" and uninstalled everything that popped up. That didn't fix it.
by CaptHunt
04 Jan 2019, 22:50
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

I have been trying with the default C172 and the default profile. I had deleted the Saitek programming utility, but I do still get a warning that SaitekDirectOutputService is detected when I open spad, so it is possible that the drivers are still there, although I don't know why it hasn't been a pro...
by CaptHunt
04 Jan 2019, 07:39
Forum: Bugs / Problems
Topic: Latest update Multipanel FUBAR
Replies: 17
Views: 739

Re: Latest update Multipanel FUBAR

ok, so, near as I can figure, it seems to be confusing longmode and shortmode. I'm at a loss to explain why, most of the buttons aren't even programmed with a longmode, but near as I can figure, it doesn't respond to the shortmode button press. Please help, it's making this very expensive panel all ...
by CaptHunt
04 Jan 2019, 04:49
Forum: Bugs / Problems
Topic: PMDG 737 NGX on multipanel
Replies: 8
Views: 718

Re: PMDG 737 NGX on multipanel

thedazman wrote:
12 Oct 2018, 23:06
In addition to the PMDG broadcast settings you need to make sure LVAR bridge is installed and working and PMDG support is enabled in SPAD

Can you see any PMDG variables in SPAD at all? If not you are never going to get the panels to work.

Daz
I thought LVAR was a P3D thing. I'm using FSX:SE.