For PMDG 737 NGXu support the SPAD.neXt Beta 0.9.7 is needed.
An updated LVAR bridge setup with Prepar3d v5 support is available at https://www.spadnext.com/download/SPAD. ... .Setup.zip

Search found 2 matches

by Venom 4956
25 Apr 2018, 18:34
Forum: Hardware
Topic: Can't Get My New FIPs To To Work. NEED HELP!
Replies: 5
Views: 2161

Re: Can't Get My New FIPs To To Work. NEED HELP!

Thank you for your reply. I did get everything working. You have been a big help.
by Venom 4956
06 Apr 2018, 18:48
Forum: Hardware
Topic: Can't Get My New FIPs To To Work. NEED HELP!
Replies: 5
Views: 2161

Can't Get My New FIPs To To Work. NEED HELP!

Hi Folks, I'm new to SPAD.next. I joined because I can't for the life of me get my new FIPs to work at all. I saved up and bought the whole Saitek Pro Cockpit, 1 Cockpit shell, 1 yoke and throttles, 1 quadrant throttles, 1 rudder pedals, 2 radios, 1 multi panel, 1 switch panel and 10 FIPs. I got eve...