Due to relocation there will be slow response to tickets until i have a decent internet line again.

Search found 19 matches

by Steve Horsfall
02 Nov 2019, 20:32
Forum: Bugs / Problems
Topic: Radio Panel - button issue
Replies: 2
Views: 94

Re: Radio Panel - button issue

What SIM are you using and do you run the Saitek sowftware as well as SPAD.
by Steve Horsfall
20 Oct 2019, 06:54
Forum: Bugs / Problems
Topic: Arduino UNO not Connecting to Spad
Replies: 0
Views: 461

Arduino UNO not Connecting to Spad

Information for new persons experimenting with UNO and Spad. Trying for weeks to get my UNO's to talk to Spad. When first connected I can select the COM port and set it up. When Screen is refreshed the COM Port dissapears and I cannot see it in the serial connection but is in the config file. Serial...
by Steve Horsfall
19 Oct 2019, 10:05
Forum: Bugs / Problems
Topic: Multi Panel not working with P3D
Replies: 1
Views: 76

Re: Multi Panel not working with P3D

search.php?keywords=multipanel+p3d&fid%5B0%5D=20
Do not have p3d, but have a look at the above link.
by Steve Horsfall
19 Oct 2019, 09:55
Forum: Hardware
Topic: Arduino Mega based Radio stack
Replies: 4
Views: 576

Re: Arduino Mega based Radio stack

Great Project. Is the MEGA connected on USB2 or USB3. It would be nice to upgrade from the Saitek USB2 panels.
by Steve Horsfall
17 Oct 2019, 22:08
Forum: Bugs / Problems
Topic: FIPS D: Drive
Replies: 4
Views: 105

Re: FIPS D: Drive

viewtopic.php?f=6&t=37020
Looks like you will be running a lot of panels and fips. You might have a power problem later.Have a look at the above post.73
by Steve Horsfall
18 Mar 2019, 05:13
Forum: Hardware
Topic: USB 2 ports
Replies: 20
Views: 1398

Re: USB 2 ports

Thanks cOnnex, managed to get the PC running with "Last Known Good Configuration (advanced) "still would not boot in "Safe Mode". I am running Win7 because FSX kept crashing under Win 10. The present problem was found in Device Manager where one of the USB Root Hubs showed an exclamation mark. This ...
by Steve Horsfall
17 Mar 2019, 04:52
Forum: Hardware
Topic: USB 2 ports
Replies: 20
Views: 1398

Re: USB 2 ports

fsx1962 requested other persons input to the USB2 vs USB3 problems. Here are my findings, I have 6 FIPs, three of each connected to a powered USB2 7 port hub and connected to the PC's USB 2 ports. Another 7 port USB powered hub has the Radio Panel, Multi Panel and Switch Panel connected to the PC's ...
by Steve Horsfall
02 Mar 2019, 22:51
Forum: Bugs / Problems
Topic: Programmed Buttons not following VAR
Replies: 4
Views: 355

Re: Programmed Buttons not following VAR

Thanks AeroRamer, the old profile works as normal, the buttons still programmed as the profile i deleted. "Strange" :?
by Steve Horsfall
02 Mar 2019, 20:28
Forum: Bugs / Problems
Topic: Programmed Buttons not following VAR
Replies: 4
Views: 355

Re: Programmed Buttons not following VAR

Using FSX-Steam. Was working for the last few months, then suddenly went crazy.Also the bug heading on the HSI jumps by about 10 deg instead of 1 when I use the FIP knob. If I use the AP knob all is ok. I do have an old profile backup, i will give that go.
by Steve Horsfall
02 Mar 2019, 04:52
Forum: Bugs / Problems
Topic: Programmed Buttons not following VAR
Replies: 4
Views: 355

Programmed Buttons not following VAR

I programmed a spare button on the Yoke to Increase and Decrease the AP by 500 feet. It was working well until now. The altitude increases and decreases by 10,000 feet!. I deleted the buttons and programmed again. Still the same. AP VAR.PNG I changed the variable to 50 feet and the AP jumps by 1000!...