Current SPAD.neXt Release: 0.9.11.5

This forum has been set to readonly. Helping/Q&A etc is done exclusivly on Discord.

SPAD.neXt online services are no longer available for SPAD.neXt Versions < 0.9.11.5
The .Net-Framework used by SPAD.neXt has a faulty configuration (long known by MS, but refused to be fixed) which prevents those older versions to connect to the services now, because old TLS-Protocol has been disabled by Microsoft in latest Windows updates.
If you have trouble updating to latest version because your Windows updated already, you can download the latest installer here and install it over your existing installation.

Search found 35 matches

by pmb
16 Sep 2019, 10:07
Forum: Hardware
Topic: Honeycomb support?
Replies: 3
Views: 2894

Re: Honeycomb support?

Thanks!

Best regards, Michael
by pmb
08 Sep 2019, 20:12
Forum: Hardware
Topic: Honeycomb support?
Replies: 3
Views: 2894

Honeycomb support?

Will SPAD.neXt get support for the upcoming Honeycomb devices (yoke/quadrant)? These look promising and first reviews are quite positive.

Kind regards, Michael
by pmb
16 Mar 2019, 23:54
Forum: Bugs / Problems
Topic: FIP's acting erratic
Replies: 20
Views: 5079

Re: FIP's acting erratic

Reproduced and ticket opened.

Kind regards, Michael
by pmb
16 Mar 2019, 16:53
Forum: Bugs / Problems
Topic: FIP's acting erratic
Replies: 20
Views: 5079

Re: FIP's acting erratic

You're welcome.

Kind regards, Michael
by pmb
16 Mar 2019, 01:48
Forum: Bugs / Problems
Topic: FIP's acting erratic
Replies: 20
Views: 5079

Re: FIP's acting erratic

If you're on the XP code, there is another issue: I can use SPAD.neXt in Prepar3d having XP support activated. The opposite does not apply, though. If Simconnect is enabled, SPAD.neXt does not work properly with X-Plane. There is a separate thread on this: https://www.spadnext.com/forum/viewtopic.ph...
by pmb
15 Mar 2019, 22:53
Forum: Bugs / Problems
Topic: FIP's acting erratic
Replies: 20
Views: 5079

Re: FIP's acting erratic

That would be more than great, two thumbs up. I am flying quite often in TE GB now under XP, so would be glad to help testing this.

Kind regards, Michael
by pmb
02 Mar 2019, 10:41
Forum: Bugs / Problems
Topic: X-Plane - |Simulation: not connected| (network install)
Replies: 5
Views: 2289

Re: X-Plane - |Simulation: not connected| (network install)

Indeed, you should try SimConnect Support to "OFF" and restart SPAD.neXt. But as I said, this disables support for Prepar3d/FSX, so you have to turn it on again in case you want to use these. (You can leave X-Plane Support on when under P3D and FSX, though.)

Kind regards, Michael
by pmb
02 Mar 2019, 03:21
Forum: Bugs / Problems
Topic: X-Plane - |Simulation: not connected| (network install)
Replies: 5
Views: 2289

Re: X-Plane - |Simulation: not connected| (network install)

Do you have "Simconnect Support" active under the Simulations settings? I found I have to switch this off when connecting to X-Plane over the network. Which is a bit inconvenient, because the next time I want to fly in Prepar3d I have to activate it again and restart SPAD.neXt.

Kind regards, Michael
by pmb
21 Jan 2019, 21:50
Forum: Feature Ideas / Discussions
Topic: Performance FIP gauge?
Replies: 4
Views: 3197

Re: Performance FIP gauge?

Thanks, didn't know that and will try. The FIP gauge just looked neat. But there are probably more important things...

Kind regards, Michael
by pmb
21 Jan 2019, 11:57
Forum: Feature Ideas / Discussions
Topic: Performance FIP gauge?
Replies: 4
Views: 3197

Re: Performance FIP gauge?

Thanks for the info, I understand. So this seems to have been a dead-end. Unfortunately, as I would say. Of course there are on-screen displays for similar values, but they may be hard to read, and the often used MSI Afterburner does not work properly with P3D for me.

Kind regards, Michael