For PMDG 737 NGXu support the SPAD.neXt Beta 0.9.7 is needed.
An updated LVAR bridge setup with Prepar3d v5 support is available at https://www.spadnext.com/download/SPAD. ... .Setup.zip

[HOWTO] Update to Long-Term-Support Version if my update expired?

Frequently asked Questions
Locked
User avatar
c0nnex
Site Admin
Posts: 5091
Joined: 10 Mar 2015, 21:52
Location: Munich, Germany
Contact:
Status: Offline

[HOWTO] Update to Long-Term-Support Version if my update expired?

Post by c0nnex » 16 Dec 2019, 13:15

If your update expired and you are on an very old version of SPAD.neXt you can update to the Long-Term-Support (LTS) Version of SPAD.neXt by starting the SPADUpdater.exe in the installation-directory of SPAD.neXt manually. Simply double-click it.

The current LTS version of SPAD.neXt is 0.9.6.54

Please note, that there is no support granted anymore for installations older than 0.9.6.54

Locked